Cannot login to admin page (manage)

I am currently experiencing authentication issues when I want to open the admin page (manage), if you use the wrong authentication, the following error message will appear:

But if I use the correct authentication password, the error message does not appear.

Has anyone ever experienced the same problem as in this thread about how I got to the admin page (manage page)?

At the moment I am installing sentry-on payment using the docker.


This looks like the correct behavior. What exactly is your issue or question?

The problem is I can’t enter the admin page even though I use the correct password.

That page is the admin page. Are you saying the page doesn’t load?


The admin page can be loaded, but when I open it the superuser password will be asked. My authentication was not accepted despite using the correct password.

Do you see anything on the logs or in the browser console? Also I’m assuming you are 100% sure you are entering the correct password :smiley:

I’d try resetting my password following the forgot password flow and see if that helps.

If I use the forgotten password flow, I might not be able to receive notifications because the smtp is off :smiley:

In the browser console I found this:

You can try creating a new super user with sentry createuser --superuser and log in with that or use sentry shell, get your User model and then change its password?

I have tried to create a new account and give superuser access, but it’s the same, my authentication has been refused to open the page /manage even though using the correct password.

Just now smtp on my sentry server has been activated again, and I tried to forget the password method, after I set the new password again, my authentication is still rejected.

Btw, can this be changed to the root url sentry via the postgres database or from other places? Maybe there is a problem there.