Sentry docker installation stuck

hi,
i’m trying to install sentry on an ubuntu 18.04 server following the guide provided on here
i’ve used the same config to install sentry on another server with no issue, but here i get stuck on this step, i’ve tried it a few times and it stayed the same for 2 hours with no results, errors or any detail
what is the issue?

This doesn’t tell much. Are these machines have same type of specs and network connectivity?

the new server has more cpu cores otherwise yes

What about the network and memory and disk space?

It has the same networking, and the available memory and disk space are more than the recommended specs

Then all I can think is apt repos having a hard time when you tried.

I have same problem.

Use build 21.3.0.
Docker version 19.03.11-ol, build f0aae77
docker-compose version 1.28.5, build c4eb3a1f
OS - Oracle Linux Server 7.9

Installation stuck on command “apt-get update” (stage “Building symbolicator-cleanup”). Image getsentry/symbolicator:0.3.3

Additionally, I want to say that I tried to build this image on Windows, but it got stuck in the same place. The other 3 images (getsentry/sentry:21.3.0, getsentry/snuba:21.3.0, getsentry/relay:21.3.0) are being successfully built.