Uploaded source maps are not displayed with the crashes in react native sentry


#1

{
“url”: “app:///index.android.bundle”
}

Uploaded source maps, but still have been facing this issue. Changed the prefix and checked out all scenarios nothing worked out.


#2

The correct prefix for it is ~/index.android.bundle
Are you not using our script with sentry-cli ?
Because we add it by default.


#3

Thanks for the reply HaZaT. Present issue is resolved but i don’t see the line number for the present crashes. Please see the below screenshots.

Below crashes are not pointing any line numbers

06 AM


#4

There definitely seems to be something wrong with your react-native-sentry setup. Please make sure you are using the latest version of https://github.com/getsentry/react-native-sentry and follow the instructions on how to integrate it here: https://docs.sentry.io/clients/react-native/


#5

Hello !
We have the same problem here !

We cannot see the code line.
We tried to uninstall react native sentry and reinstall it. It didn’t work.

Do you have any idea ? :slight_smile:


#6

Small up :slight_smile:


#7

Hi,
I have the same problem.

I’m using the react-native-sentry v0.38.3

image


#8


#9