Amazon Elastic Beanstalk + Django + Sentry returning raven.exceptions.InvalidGitRepository

Please help me. This is my production settings file:

    'dsn': 'https://********:*****************',
    'release': raven.fetch_git_sha(os.path.dirname(os.pardir)),



When I deply to amazon I get this error:

File "/opt/python/bundle/18/app/settings/", line 29, in 
'release': raven.fetch_git_sha(os.path.dirname(os.pardir)),
File "/opt/python/run/venv/local/lib/python3.4/site-packages/raven/", line 25, in fetch_git_sha
'Cannot identify HEAD for git repository at %s' % (path,))
raven.exceptions.InvalidGitRepository: Cannot identify HEAD for git repository at.

^ you need to do what makes sense for you. This is trying to read a .git repository to determine the sha. If it’s not a git repository, feel free to pull from an environment variable or whatever else works in your situation.

Yeah, I tried to put many things in “release” config…and I was getting the same error message.
But I think the problem was on my enviroment. Im rebuilding it now. Lets see.

I rebuilded the environment 2 times, and in fact sentry is bugging my instances in some way that elastic beanstalk stop copying files to current app path.

Im working with Django 1.10.6 + Python 3.4