Data remains [Filtered] with all scrubbers OFF

Exactly same problem as here.

I’ve disabled BOTH scrubbing at account level AND at project level. I’ve also added the fields I care about in “Global Safe Fields” - but I’m still having them scrubbed.

I’m pretty much using account settings out of the box, haven’t modified anything.

But the result still is:

What am I missing?

PS btw the field definitely doesn’t contain a password:) so the filter is also wrong

Settings can take a while to propagate, although it should take a couple of minutes at most. Can you provide more information, such as whether this is or an onpremise installation, in the former case which project this is, or a screenshot of your settings? With the information available we cannot help you.