How to enable Single Sign-On?

Does anyone know how to enable Single Sign-On? The instructions say to go to the ‘organisation home’ and click the ‘Auth’ link, but that word doesn’t appear anywhere on the organisation home page.

Are you a Manager or Owner for your organization? Those are the only roles that have the ability to change the Auth settings.


Yes, this is an organisation that I created yesterday.

Ah okay. SSO is only available for the paid plans so you won’t be able to access that option until you upgrade.