I’m getting this error message when trying to import sentry_sdk. I was able to successfully install and upgraded sentry using this command and below mentioned is the result of the same.
root@evuser-ev:~# pip install --upgrade sentry-sdk==0.10.2
Requirement already up-to-date: sentry-sdk==0.10.2 in /usr/local/lib/python2.7/dist-packages
Requirement already up-to-date: certifi in /usr/local/lib/python2.7/dist-packages (from sentry-sdk==0.10.2)
Requirement already up-to-date: urllib3 in /usr/local/lib/python2.7/dist-packages (from sentry-sdk==0.10.2)
You are using pip version 8.1.1, however version 19.2.1 is available.
You should consider upgrading via the ‘pip install --upgrade pip’ command.
I’m referring to the documentation https://sentry.io/onboarding/ev-pa/get-started/
Please help me fix the error message.