No events showing for one DSN, other working fine (Laravel)


I have a project that has been using sentry for a while, no issues. Recently added a second one and no events are showing, even from the same application tree. Details below:

Laravel Framework 6.4.0
PHP 7.4.1 (cli) (built: Dec 18 2019 14:44:22) ( NTS )
Sentry installed via composer: “sentry/sentry-laravel”: “1.7.0”,

Using my original DSN I can see both real and test events. When I simply swap for my newly generated DSN, no events show, although everything looks fine:

$ php artisan sentry:test
[sentry] Client DSN discovered!
[sentry] Generating test event
[sentry] Sending test event
[sentry] Event sent with ID: 93ee3ef16fec4036850af357e998d987

I have tried deleting the project and creating it again, with no change. I have also tried ensuing that the cacerts are installed although I don’t see how that would affect only one DSN.

Any suggestions?

Edit: this is using

Never mind, this just randomly started working. Didn’t touch the code, but now test events appear in Who knows…