Sourcemaps via sentry-cli not working

We are trying to get sourcemaps working using the sentry-cli, but so far no luck.
I am using the sentry-cli with just:
sentry-cli releases -p "PROJECT_NAME" files "$SENTRY_RELEASE" upload-sourcemaps ./sourcemaps/buildfiles/build
Issues show up with line references like:

/cdn/static/build/StudentProfile.script.00f5da004e73c5d97542.js in Object.onChange at line 1:80824

The log for the above command shows:

    ~/StudentProfile.script.00f5da004e73c5d97542.js (sourcemap at StudentProfile.script.00f5da004e73c5d97542.js.map)

I have tried a combination of options including --strip-common-prefix and --url-prefix, but nothing has worked.

For example using --url-prefix=~/cdn/static/build yields this in the log:

    ~/cdn/static/build/StudentProfile.script.00f5da004e73c5d97542.js (sourcemap at StudentProfile.script.00f5da004e73c5d97542.js.map)

But it still did not work.

Is there a way to see what it is looking for?

Are you able to verify that the sourcemaps are uploaded to your instance?

Yes, I can see them in the Sentry admin for the project release.
They show up like:

    ~/StudentProfile.script.00f5da004e73c5d97542.js.map

Have you followed [our troubleshooting guide for sourcemaps]?(Troubleshooting for JavaScript | Sentry Documentation)?