Supported Postgres and Redis versions


#1

Hello,

We’re thinking on upgrading our infrastructure running Sentry on-premise and wanted to check if anyone has had any issues running with:

  • Postgres 10.5
  • Redis 5.0

Thanks in advance!
Diego.


#2

We don’t run these versions or test these versions ourselves for sentry.io, but I don’t particularly see any reason why you do have any issues.