Upgrade non-docker 9.0.0 to latest docker compose

Hi!
We have had a Sentry On Premise installation for a long time, and as a result it’s not running on Docker yet.
We would like to safely upgrade to a docker compose based installation. I think I’ll manage the migration to docker compose fine once I get our Sentry installation up to 9.1.2, but I’m unsure how to get there! All documentation regarding the non-docker installation seems to have gone and I’m unsure how to proceed.

Any advice is welcome :slight_smile:
Thank you
Govert

There are some notes for this in GitHub … try that out?