dSYM: Error: Some symbols could not be found!

#1

Hi,
I am using the iOS sentry client library. I am running into a problem with dSYM Files. I can successfully run the sentry-cli to upload the dSYM files and I can see the listed on the Sentry server (on-premise installation). Furthermore I can successfully see crash report. However, for Events I see the following error on the Sentry console:
"A required debug information file was missing. "

When I run sentry-cli from the command line with debug output I see the following message:
“Nothing to upload, all files are on the server”

If I type the command (which appears on the Processing Issues page of the Sentry console in “Having trouble uploading debug informations? We can help!” section):
curl -sL https://errorlogging<…>/processingissues/fix?_=E:1hP9ns:wzCEUD_MbM4GyIbZwJ8W8bG8fnc | bash

at the end of the command execution I see the message:
“Error: Some symbols could not be found!”

Any clues how to go about determining what the missing dSYM files are? Any other way to debug this issue?

Note that a while earlier I was able to see the Events on the Sentry console, then made some code changes (sentry-cli command executed to upload dSYM files), send some more Events and this error started happening. No matter how I run the sentry-cli command the missing dSYM files can’t be found.