New kubernetes installation but DSN is empty

I am running out of ideas after successfully installing sentry on my local dev via kube helm ( but I can not get DSN to be generated . It is always empty. I tried providing different root url address either my website (https) or ip address. Nothing helps . Documentation is not very clear at least to me . Is the there anybody that faced similar issue. My understanding is that I need DSN to be able to send errors to sentry.

Thank you

This helm chart isn’t provided by us and we don’t know anything about how to support or use it. So it might be more useful to post a question over there.

Ok fair enough I will do that but what would be helpful is to understand how dsn is created , what are the prerequisites . Can I create it by my self , does it need to be generated or maybe I can just somehow force the system to do that . If that is documented somewhere I think that would help me

Solved it and commented on kubernetes forum about the solution

1 Like