Not able to select JIRA user names

When creating a new JIRA issue in Sentry I’m not able to select user names. If I click on the fields “Reporter” or “Assignee” I only see the message “Please enter 1 or more character” and an input field I cannot use. Because “Reporter” is a required field I’m not able to create a new issue.

The JIRA integration itself works, e.g. I’m able to link existing issues.

We recently changed the functionality slightly so that you now need to start typing to see matching users. What exactly do you mean by “an input field I cannot use”? Are you not seeing search results you expect?

I have also experienced this problem. It was only an issue in Firefox. When typing in the search box, no input was registered, so the search was never triggered. There were no errors logged to the browser console.

When I opened the same page in Chrome, I was able to type and the search worked as expected.

We released a fix for the issue in Firefox last week (

Thanks for the research and replies. I tested again today with Firefox 51.0b1 and search worked fine. :+1: